junio 26 2017 0Comment

Detectan fallo en procesadores Intel que permite su hackeo

Un nuevo fallo se ha descubierto en los procesadores Intel SkyLake y Kaby Lake X. Este problema afecta a todos los equipos que incluyan estos procesadores de 6ª y 7ª generación. Se trata de una vulnerabilidad no muy común pero que de vez en cuando se presenta, llegando a congelar tu PC e incluso hackearlo estando apagado.

Este agujero de seguridad de Intel ha sido revelado en una lista de usuarios de Debian, donde se ha alertado de que este microcódigo no se limita a Linux sino que se extiende al resto de sistemas operativos como Windows o macOS.

El fallo en los procesadores Intel SkyLake y Kaby Lake X está relacionado con el funcionamiento de la tecnología multihilo de Intel llamada HyperThreading. Cuando se activa puede provocar un comportamiento impredecible dentro del sistema como errores falsos, mal comportamiento del sistema, corrupción de datos y pérdida de datos.

Resultado de imagen para skylake x

Si bien es cierto que Intel ya ha corregido este fallo y está documentado en los errores SKZ7, SKW144, SKL150, SKX150, SKZ7, KBL095 y KBW095. La solución está distribuida en forma de actualizaciones del microcódigo para las placas base de los procesadores SkyLake y Kaby Lake mediante las revisiones 0x5d y 0x5e para los primeros, y las 0x806r9 y 0x906e9 para los segundos.

Ante este error en los procesadores Intel es recomendable actualizar el BIOS de las placas base lo antes posible. De todas maneras, esta anomalía no afecta a la seguridad de manera directa pero sí podría ser aprovechado por parte de cierto software malicioso para tumbar sistemas en red.

 

———

Fuente: Computer Hoy

 

 

content-canitel

Write a Reply or Comment